注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

还东国的博客

行之苟有恒,久久自芬芳

 
 
 

日志

 
 

vs2010目前发现的一些不足  

2010-07-18 23:15:46|  分类: 环境安装使用 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

用了VS2010一段时间,从最开始的兴奋到现在发现了其有一些不足,其中一些很让人无奈。

第一,安装的环境中,XP必须是SP3,2003必须是SP1以上版本。这个东西有老的XP的只好升级了,考验RP值的时候儿到了。大家要耐心啊。

第二,不支持移动开发,整得我只好保持着VS2005,没办法啊,有一个PDA的项目在用,升上来才发现用不了。可恨。

第三,水晶报表得重新自己下,不支持自动升级,老版本用了水晶报表的只有自认倒霉,或者自己下水晶报表安装。这个麻烦就多了。

第四,MSDASC的一个类不支持,这个记不太清了,好象是升级上来后,这个东东就一直报错,可能是我没弄清楚,也可能是有新的类替代了。

第五,老的库支持的不是很好,一些原来在VS2008下可稳定使用的第三方库,基本就不OK了,认栽吧,童鞋们。

目前发现这些,以后再发现,再补。

  评论这张
 
阅读(973)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017