注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

还东国的博客

行之苟有恒,久久自芬芳

 
 
 

日志

 
 

SQL2008 EXPRESS版的安装  

2011-09-14 09:11:54|  分类: 环境安装使用 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

SQL2008 EXPRESS版的安装
今天下班,公司的兄弟装数据库,很简单的事儿,结果装这个报版本儿低,装那个要求装SP1,都弄好以后,又发现程序打不开数据库,报什么这个用户不能登陆,后来在数据库里发现没有权限,于是在属性“文件”和权限里都增加了当前的用户名,重启了结果还是不行。
然后发现实例的名称不对,改,这倒好,能运行的运行不了了,不能运行的还是不能运行,我晕。
最后只好把所有的SQL包括2005和已经安装的2008都缷载,然后重装SQL2008 EXPRESS,安装过程中又报有一个小错误,说什么原来的东西有的打不开,不理他,装好后,安装SQL 2008 R2的管理包,成功。
关键是一附加数据库,就说什么数据库的版本儿低,无法打开当前的数据库,被他打倒了,没办法了,然后只好用还原的方法,倒还给力,直接还原成功了。
到最后完全成功,一看表都快十二点了,真是的。RP差啊。
这里说明一下,如果机器上SQL的版本过多,会导致一些安装实例无法安装,改一下名字就可以了,还有一定要记得使用混合验证的方式,这样以后开发起来就方便多了。
EXPRESS版本,只支持一个处理器,10G大小和最大利用1G内存,所以大家使用这个版本基本是学习和小型的数据库的应用。

  评论这张
 
阅读(1523)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017